Volkswagen Mark IV Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter · #1 ·
Has anyone had problems with their alarm? The other day I was at Tesco and my alarm started going on and off!! So embarassing!

Anyways after a while it had stopped....I called vw assistance up and the guy said he can't see nothing wrong >.<

I noticed my alarm now goes red constant then starts flashing, but before there was no red light before flashing....

The vw assistance said its suppose to stay red before it flashes, is this correct? so how come it never did before?
 

·
Registered
Joined
·
263 Posts
Sounds just like the problem that I had when mine was brand new - the staying red bit means that there is a problem with the alarm I thought!

Mine turned out to be a faulty siren unit - can't find the thread now though!

Al
 

·
Registered
Joined
·
1,794 Posts
Yes, exact same thing happened with mine.

Your alarm will not be working now. It was the siren that got replaced in mine too.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #4 ·
Though it was steady red, did it start flashing after a while?

Such a pain because the vw assistance said thats how it is suppose to be, and so did the dealer. I don't think they know what they're on about.

Once they have replaced your siren unit, has the red light stopped steady then flash? Sorry, What do you mean can't find the thread?
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #6 ·
o another thing, do any of you know how long its suppose to be til the car locks by iteself if you've fogotten to lock your doors?
 

·
Registered
Joined
·
4,628 Posts
o another thing, do any of you know how long its
suppose to be til the car locks by iteself if you've fogotten to lock
your doors?
The doors will NOT lock of their own accord UNLESS you've unlocked them the keyfob, and then not opened ANY door on the car in between 30-60seconds. If you've been in your car, get out and walk away, the car won't lock up for you automatically [:)]

In case it's of any use I've just popped out to mine.

When you lock mine, you get a slightly longer flash than normal, 5-6 very quick flashes, and then it goes down to the usual infrequent/intermittent flash if you know what I mean [:)]

HTH

C
 

·
Registered
Joined
·
1,794 Posts
I think with mine after it failed, when you lock the car the LED stays lit for several seconds and then started flashing. It should flash rapidly for a few seconds and then flash every 2s or so.

It is very easy to test if your alarm is working though.

1. Lock the car with the remote.

2. open the car using the key in the door

3. Get into the car but do not put the key into or up to the ignition barrel

4. After a minute or so, start moving around, this should trigger the alarm - to switch off, start the engine.

BTW, the flasjing indicator is not just for the alarm, base model cars also have it and they don't have an alarm. I think the LED is officially something to do with the deadlocks or immobiliser?
 

·
Registered
Joined
·
16 Posts
Ok, I've had no sleep last night. Here's my problem.

I went to bed at 11pm and at about 11:30, my alarm started going off. I switched it off and went back to sleep. However this happened EVERY 2 hours or so until about 7am this morning! I am exausted, I had to wake up, unlock and relock the car. I'm sure I'm not the favourite with the neighbours at the moment.

Is there any way I can deactvate the alarm? I want to lock the car but not set the alarm.

Thanks
 

·
Registered
Joined
·
1,794 Posts
Ok, I've had no sleep last night. Here's my problem.

I went to bed at 11pm and at about 11:30, my alarm started going off. I switched it off and went back to sleep. However this happened EVERY 2 hours or so until about 7am this morning! I am exausted, I had to wake up, unlock and relock the car. I'm sure I'm not the favourite with the neighbours at the moment.

Is there any way I can deactvate the alarm? I want to lock the car but not set the alarm.
If your alarm has the same fault as mine, the alarm will not now go off at all. Mine went wonky for about an hour never to be heard again until the dealer replaced the siren.
 

·
Registered
Joined
·
24 Posts
Is there any way I can deactvate the alarm? I want to lock the car but not set the alarm.
Lock the car normally via the rc & then press lock again.
The alarm should then be switched off & the door led shouldn't be flashing.

I had my alarm go off several times, 5 or 6 weeks ago.
VW assistance came out & connected his laptop.
The error code said it was the hatch switch, 'Parameter out of range' or something similar. He didnt clear the fault but when I took it back to the stealer they couldn't find any error codes :(
 

·
Registered
Joined
·
16 Posts
I thought I'd done that but somehow the alarm still went off.

Thanks for the advice, I'll give it another go and I think I'll call VW assistance just to be sure. I'm currently at work and my car is on the drive at home, I really hope it's not going off as I speak! The neigbours are going to be really pissed!
 

·
Registered
Joined
·
67 Posts
I don't know about the MkV but I also have had an intermitent alarm problem with my MkIV which became almost deterministic after I replaced the boot lock: the alarm will now go off shortly after I lock the car. I plan to look into this with a friend's VAG-COM but in the interim the trick I use to lock the car without setting the alarm is the following. Lock with remote, then unlock only the driver's door, unlock the rear o/s door from inside, lock the driver's door from inside by pressing the pin when closed, then do the same for the rear o/s door while open and finally close it. It may sound complicated but only takes a few seconds...
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #15 ·
before this alarm went mental my alarm use to go on only after abt 5seconds...it never had no light...it just started to flash after a while....
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #16 ·
Yeah you're right....ive just tested it...locked myself in the car and started jumping like a prat lol

The warning lights went off but no sound....
 

·
Registered
Joined
·
16 Posts
Ok,

Had a VW Assistance Engineer come out and do some tests. It seems my Boot lock is defective and is causing the alarm to go off at random intervals. It happened again last night
Angry [:@]


Now I need to get it fixed at the local stealer, the only problem is they don't have any courtesy cars until the end of next month!<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" /><o:p></o:p>
 

·
Registered
Joined
·
70 Posts
Do you have any other dealers local'ish you could try? When I had my 172 and it had a fault I kicked up enough stink as the car wasn't that old and mysteriously the service manager rang me back and car was available the next morning!
 
1 - 20 of 21 Posts
Top