Volkswagen Mark IV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi
I'm trying to disable the alarm on my MkIV as it runs down the battery when not used for a couple of weeks.
Following advice on other forums, I've pulled two fuses from the relay panel to the right of the steering column.
There are 4 slots and, according to the threads and diagrams I've viewed, the two on the right should have the fuses for the alarm system but these are empty.
Removing the two on the left doesn't seem to disable to central locking or the alarm.


Font Rectangle Material property Parallel Pattern


Any ideas?
Thanks
 

Attachments

·
No more Mods....Yeah right !
Joined
·
1,461 Posts
If fuses F & G on the diagram are missing ..... the central locking will still work and the alarm LED on the door will still flash .... but the alarm siren will be deactivated. Have you tested to see if it will go off.

In any event the alarm is probably not the culprit for the battery drain. Could be the battery itself may need replacing or you may have another current draw. You would need to use a multimeter to check both. Having said that a fairly good battery can drop below the charge needed to start up after 2 weeks.

Plenty of threads on forum to help out/give advice on battery testing/going flat.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thank you. I had thought that it might be something else stealing the charge but the batterie's new so I think that's good.
For now, we're going to pull the leads on the comfort module if it's not in use for a couple of weeks. If that doesn't do it then we'll delve deeper.
 
1 - 3 of 3 Posts
Top