Volkswagen Mark IV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey guys, sorry if i suck at this, im pretty lazy and new to Forums and such, but every time i have a problem and google search, you guys always seem to have the answers!

A few days ago i got VAGCOM for my laptop using a USB cable.

I tried it out on the car, went to scan the airbags and it told me that "some Mk4 airbags may get screwed if you proceed" (or along those lines....) so i thought "sod it, i wont risk it" and cancelled the scan, unplugged everything and called it a day.... however; the airbag warning light still came on, and continues to now....

I cleared the codes with my software, got a mate to clear it (after it came back) with his handheld, but it still keeps coming back.

The code is driver side, side airbag - resistance too high.

Does anyone know how i can get rid of it (for good), or how i can fool the ECU, or better yet WHY it came up in the first place when i did exactly what it said, and didnt scan the airbags just incase!!! [:mad:]

All input appreciated, and sorry if this should be posted somewhere else!!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
fraid so.... nothings moved, been unplugged or changed... it was literally as i unplugged vagcom.... little yellow man with giant ball in face popped up on my dash.... :(
 

·
Registered
Joined
·
4,381 Posts
get someone with a genuine license version of vcds (vagcom) and check the airbag controller to see what the fault it is

like Chris said it could be simple as unplug cable or faulty part in the airbag system

there is a thread with locations of members with vagcom
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Ok, i'll have a look. there shouldn't be anything wrong with it though, the light has never been on, it's only when i first tried out vagcom that it came on.....
 
1 - 6 of 6 Posts
Top