Volkswagen Mark IV Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
My 1J1 '98 MK4 has never blown cold air in my ownership. Previous owner (and one time friend, assured me all was good but the evaporator was the problem and not worth fixing. I took the plunge on Monday and stripped down the interior to get at it.

It was in a shocking state caked with greasy muck, but not much sign of actual leakage.Thing that freaks me now is it doesnt have an OEM part on it.

The entire heater and AC assembty obviously came as one - manufacturer VALEO

Question i am left with now is how do I make sure I order the correct replacement - or should/could I have the old pressure tested after a deep cleanse and reuse?

The VALEO unit in its entirty was a bitch to open up to get at the evaporator. there is no split in the casing between heater and AC.. I ended up prising the evaporator out like a stone out of a horses hoof. In doing so I see I have dislodged one of the flaps on the heater side, which I cant see easily how to relocate, but will need to I am sure if the thing is ever to work again.

what a carry on!

Thanks for any advice. No flowers, charitable donations to Save the Golf Fund
Doug

Wood Art Tints and shades Plant Font


Automotive tire Hood Grille Bumper Motor vehicle
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
OMG!! Progress Report Stardate 0806202213:00

Unbelievably brutal session this morning with the heater/ac unit. Stripped to the bone, and a secret hidden passageway to the last retaining bolt finally removed and the unit now halved. Tell tale green spew in the inside of the evaporator box confirms diagnosis.

Managed to buy a replacement based on unit dimensions and cad drawings, and splashed out on a new expansion valve, and heater core while I was at it. Now rest and drink beer while bits arrive.

I could spend the weekend wrapping my flaps - and I dont just mean that literally!
 

Attachments

1 - 2 of 2 Posts
Top