Volkswagen Mark IV Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter · #1 ·
after looking at the cooling fans prob on here decided to take to stealers told em wot was happening,just got a call and there is nothing wrong with them ??????????????????????[^]

so wot are they suppose to do when they don't work properly?

baffled!!!!!!!!!!!
 

·
Registered
Joined
·
2,357 Posts
Simple check, with the engine running and A/C of the ran shouldn't ran at all, with the A/C on the fans should run a constant low speed, if they pulse high speed then you have a problem.
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #3 ·
Exactly wot i told em was wrong, When i went to pick car up had a word with the vw technican,he told me that v6 & v5's are different than the other models, if the fans run continuous the engine will run to cold..so that is why the pulse at higher speed apparently a lot of the tdi's have faults that's wot he told me, so if the pump fails guess who's pickin up the tab..certainly not me as i have a diagnostic saying no fault found [^]

im still not convinced thou.........
 

·
Registered
Joined
·
2,357 Posts
Thats strange, cos after I had my fans replaced the low speed started working.

I would ask the techy to prove his theory on the other cars parked on his lot.
 

·
Registered
Joined
·
1,242 Posts
I've had my fans changed under warranty about 4 months ago for this exact problem, they were pulsing at ful speed with the climate on, when they should only run at low speed with climate on and not at all if climate is off, unless the engine temp rises of course!

The tech is not really correct here IMHO[;)]
 

·
Registered
Joined
·
92 Posts
Quote: posted by crad on 11/10/2004 16:05:00

Exactly wot i told em was wrong, When i went to pick car up had a word with the vw technican,he told me that v6 & v5's are different than the other models, if the fans run continuous the engine will run to cold..so that is why the pulse at higher speed apparently a lot of the tdi's have faults that's wot he told me, so if the pump fails guess who's pickin up the tab..certainly not me as i have a diagnostic saying no fault found [^]

im still not convinced thou.........

The tech is talking out of his behind. If the air conditioning's on, then the fans need to run all the time at the lower speed. The engine will not get too cold. I suggest you try another dealer.
 

·
Registered
Joined
·
188 Posts
I get the fault you describe, high speed pulsing of the fans.

Does this cause any problems? Is it just a matter of getting new fans?
 

·
Registered
Joined
·
2,357 Posts
Quote: posted by MadMatt on 12/10/2004 08:52:22

I get the fault you describe, high speed pulsing of the fans.

Does this cause any problems? Is it just a matter of getting new fans?

The problem problem could get worse buy the high speed fans burning out causing the car to overheat.

The only fix at the moment it to replace the fans, at ?100 each plus the labour. Andymac on here is trying to work towards a cheaper option.

If your still in warranty get VW to do it for free.
 

·
Registered
Joined
·
188 Posts
My car is not under warranty but after running the car at one track day already I have seen no issue with overheating.

I will keep an eye on the GB of fans then.

Thanks
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #10 ·
I think i will try another stealers,anyone no a good one around the cheshire area ????

the vw guy also told me they run at high speed due to increase in a/c pressure ?????????????????
 

·
Registered
Joined
·
128 Posts
I have just changed my fans for this problem, dealers hold these fans in stock as they fit and sell so often. This says it all and I do not think the suggested repair is a long time solution imo. my fans now run at slow speed when ac is on
 

·
Registered
Joined
·
4,528 Posts
The repair I did, is currently being tested on my car, and has run fine for 600 miles I am going to give it till 2000 strip them down and check the work and see what if any wear there is.
 

·
Registered
Joined
·
128 Posts
Andy I am not having a go. I am informed that resistor gets very hot and more so in the summer. One of my friends who restores automotive electronics looked at my resistor and suggested that the repair would only increase the temp of the resistor causing it to fail again. He is looking at making a replacement if feasible but I do not have the time to hang around The fans from the dealers are supposed to be revised version of original and I hope this means they have sorted the problem in the new fans.
 

·
Registered
Joined
·
682 Posts
Well,guess what guys? My fans are knackered as well! Car is going into Corkills VW tomorrow to have them sorted,just as well its in warranty till next june!!! Its only due to you guys telling me what to look for that i realised they were faulty! So thanks to all concerned,as i wouldnt have known till the air con went pop as well!!! Paul.
 

·
Registered
Joined
·
1 Posts
I just got mine back from the dealers and they are also telling me that the 4 mo does not have the slow speed running fans and pulsing at high speed is normal. 'The slow speed is only on other models sir'

How did you get on V6DKO? did they replace them and if so do they run at low speed?
 

·
Registered
Joined
·
682 Posts
dogbucket,sorry for late reply,not had use of t'internet for a while! Got car back from Corkills Southport on friday evening,both fans now operate at slow speed when you switch the climate control on,in AUTO mode. Previously,niether was working at all! The guys at Corkills know about these (i used to work there as valeter)so told me to book it in as soon as i told them what was happening!! Basically mate,you need to get it looked at by a dealer that knows what theyre talking about,before you have to spend a fortune!! Hope this helps mate. Paul.
 

·
Registered
Joined
·
682 Posts
Matty V5,i think so,when i got mine back the guy that worked on it told me the fuse had blown so they replaced it,but the fans were knackered anyway,so they replaced those as well. Paul.
 
1 - 18 of 18 Posts
Top