Volkswagen Mark IV Forum banner

1 - 20 of 39 Posts

·
Registered
Joined
·
371 Posts
Discussion Starter · #1 ·
Hi guys

Just picked up a new 4mo and the exhaust light has come on on the way home. Ive got vag-com but the lead isnt working cos I dont have the drivers.

Anyway, I assume its gonna be one of the lambda's or the MAF?? Anyone else had the same problem?
 

·
Registered
Joined
·
371 Posts
Discussion Starter · #3 ·
Symptoms have changed somewhat of late. Whenever its been stood, and the air is damp (or p*ss wet through) then its runs really rough unless its warmed up for a good ten minutes or so so it all dries out. Now would I be correct in assuming a crack in the coil pack? The coil on this is same/similar to my old VR6, whereas on my Corado 4mo engine I have 6 separate coils, so Im assuming her engine is the older type.

Whats the best thing to do? take it of and look for cracks and just seal them up? Or start looking for a new pack? Is it the same as the old VR???

PS Im struggling to get my VAG-Com working at the moment.
 

·
Registered
Joined
·
976 Posts
Does sound like the coil pack, you could take it off and see if you can spot the crack, but in the end you will need to but a new one, Get it vagcom`d 1st before you spend money on it.
 

·
Registered
Joined
·
371 Posts
Discussion Starter · #5 ·
Thought so, but yeah I am trying to get the vag-com sorted. Any recommendations on where to get a new one?
 

·
Registered
Joined
·
16 Posts
I agree, dosen't sound like the coil pack mate,i got mine done 2 months ago,

replaced all 6 ,

think it was 1,3, 5 that were F**ked,but did the lot ,

it was running like a bag of bones,very little power in 4th 5th and 6th gear and feels like it's running real dirty petrol,

doesn't clear after 10 mins or so.

strange one if it clears after 10mins:-s

hope this helps,

Jim .
 

·
Registered
Joined
·
371 Posts
Discussion Starter · #10 ·
Yes the Corrado VR is a 2.9 but why does that matter here?

It DOES look like the coil pack as it has a small crack in the plastic outer casing. This means condensation can get inside and cause arcing. Once the moisture is dry then the arcing ceases, hence the fact the roughness clears after a while.

Ive got it drying out on a radiator at the moment, then gonna seal it and try it again before buying a new one, just to confirm the fault.
 

·
Registered
Joined
·
16 Posts
Yes the Corrado VR is a 2.9 but why does that matter here?

It DOES look like the coil pack as it has a small crack in the plastic outer casing. This means condensation can get inside and cause arcing. Once the moisture is dry then the arcing ceases, hence the fact the roughness clears after a while.

Ive got it drying out on a radiator at the moment, then gonna seal it and try it again before buying a new one, just to confirm the fault.
mate if you feel this is your problem,go right ahead and spend money on it,i'm just trying to advise.

;-)
 

·
Registered
Joined
·
16 Posts
Yes the Corrado VR is a 2.9 but why does that matter here?

It DOES look like the coil pack as it has a small crack in the plastic outer casing. This means condensation can get inside and cause arcing. Once the moisture is dry then the arcing ceases, hence the fact the roughness clears after a while.

Ive got it drying out on a radiator at the moment, then gonna seal it and try it again before buying a new one, just to confirm the fault.
mate if you feel this is your problem,go right ahead and spend money on it,i'm just trying to advise.

;-)
 

·
Registered
Joined
·
371 Posts
Discussion Starter · #15 ·
Yes the Corrado VR is a 2.9 but why does that matter here?

It DOES look like the coil pack as it has a small crack in the plastic outer casing. This means condensation can get inside and cause arcing. Once the moisture is dry then the arcing ceases, hence the fact the roughness clears after a while.

Ive got it drying out on a radiator at the moment, then gonna seal it and try it again before buying a new one, just to confirm the fault.
mate if you feel this is your problem,go right ahead and spend money on it,i'm just trying to advise.

;-)
Well Im not spending any money until Ive retried mine after sealing it. So what do you reckon it is then? You seem to know what it "isnt" but havent said what you think it is. Besides, you mention changing all 6, its only got "1" coil pack, as opposed to the BDE engine with 6 separate coils.
 

·
Registered
Joined
·
371 Posts
Discussion Starter · #16 ·
Well I sealed the coil pack, and it improved it but it still wasnt right.

Today I bought some new plugs and leads, and it seems to be fine now. have a look at the plugs. The car has 130k, I wonder if theyve ever been changed????!!!!

Posted Image


Posted Image


Posted Image
 

·
Registered
Joined
·
371 Posts
Discussion Starter · #20 ·
Bloody car!!!!

All was well until yesterday when I was driving home. I was at low revs in 3rd when I put my fot down. Engine felt slightly rough but pulled through it, however the engine light started flashing and then stayed on!!!

Havent had a chance to vag-com it yet, but does anyone have any thoughts?
 
1 - 20 of 39 Posts
Top