Volkswagen Mark IV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Ive got a 2000 reg Mk4 1.8t AUM code and am struggling to get 20mpg out of it. It is supposed to have a remap to around 200bhp
and seems to go fairly well.
There are no faults stored no apparent air/boost leaks and seems to run very well and smooth.
what kind of fuel mileage do other get???
I have been driving it mostly like an old fart and have done £45 in the last 10 days or so and only covered 175 miles which is poope!!
Any thoughts welcomed!
 

·
Registered
Joined
·
241 Posts
Reckon somethings up there, mines been remapped forge 007, turbo back miltek and forge tip, and i get about 26mpg and around 275 miles to a tank full of optimax. get hold of someone with vagcom or pop down a local garage that can check for faults.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
Thats one of the problems!

I work in a garage and its showing no faults at the moment, our diagnostic tool is autodiagnos and it has most of the functions as vagcom.
 

·
Registered
Joined
·
139 Posts
I get around 330+ to a tank of bp ultimate, mixed driving inc lots of 2 mile short journeys to work. Reckon somethings up there, i'd smoke test it tbh!
 

·
Registered
Joined
·
241 Posts
Oh right well on the good side at least you wont spend to much sorting it. Try checking the live data readings coolant temp, air flow, lambda switching etc. you should be able to get the parameters from auto data or from on here.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #6 ·
I did smoke test on it on saturday and did find one air leak but that is now fixed.Good bit of kit the smoke tester.

I need to find out what others are getting on air mass and lambda readings really to see how far out mine is.Do air mass meters sometimes read higher air flow than should be?

Coolant temp seems to be running about where it should.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #8 ·
Today i took the car to local mot station and had it on gas analiser and it is running very rich so tried another maf on it from a known good car.

lambda sensor voltage and adaptions are up above what they are on the known good car as well.Temp sensor is showing good readings.

Only thing that was different was with both cars running next to each other at the same coolant temp my car showed 9 degrees lower on air intake temp.

Thinking maybe it was mapped with other mods that are now longer on the car which is why it runs rich, maybe need to try standard ecu on the car and see what gives.
 
1 - 8 of 8 Posts
Top